ลืมรหัสผ่าน
 สมัครสมาชิก
ค้นหา
ดู: 175|ตอบกลับ: 11

[ACER] 25Q64FVSIO ERROR! COMFIG:0x000001 Buf_Val:0x00 IC_Val:0x02

[คัดลอกลิงก์]
ขอความช่วยเหลือ
อาการเสียหรือรายละเอียดอื่นๆ: เปิดติด ไม่ขึ้นภาพ
ยี่ห้อ: Acer La-c341p
รุ่น: Acer La-c341p
พาร์ทบอร์ด: Acer La-c341p
รุ่นซีพียู: i5
นอร์ทบริดจ์: -
เซาท์บริดจ์: -
ไอโอ: -
การ์ดจอ: แยก
ผมแฟชBios  ที่โหลดมาครับ แล้ว ระหว่างแฟช มีข้อความเตือนดังรูปครับ(เบอร์ winbond 25Q64FVSIO 1511 )
Untitled.jpg

แสดงความคิดเห็น

เบอร์ Bios เต็มๆ โพสไว้ด้วยครับ  โพสต์ 14-9-2017 22:49
 เจ้าของ| โพสต์ 14-9-2017 22:55:24 | ดูโพสต์ทั้งหมด
แก้ไขครั้งสุดท้ายโดย hardy7892 เมื่อ 14-9-2017 22:59

Bios เบอร์ winbond 25Q64FVSIO 1511 ครับ
โพสต์ 14-9-2017 23:03:36 | ดูโพสต์ทั้งหมด
ถ้าเกิดเออเร่อจากการใช้เครื่องแฟลชไบออสรุ่นนี้ สาเหตุจะมีดังนี้
  • ตัวเครื่องอ่านมีปัญหา ลอง เอา ฺรนห อื่นๆมาลองอ่านดูถ้าอ่านได้ แปลว่าเครื่องอ่านปกติ
  • ตัวขา Socket ที่ใส่อ่าจจะวางไม่สนิท ทำให้การอ่านค่าผิดพลาด จน เครื่องแฟลชมองไม่เห็น Bios
  • Bios ใช้ไฟ 1.8V แต่เครื่องแฟลชรุ่นนี้แฟลช Bios รุ่น 3.3V ถ้าจะแฟลชชิพ 1.8V ต้องซื้อ Adapter แปลงไฟ http://nbfixshop.com/shop/goods.php?id=1925 หรือเครื่องแฟลชรุ่นที่แฟลช Bios 1.8V และ 3.3V ได้ไปสำรองไว้  http://nbfixshop.com/shop/goods.php?id=2031


แนวทางแก้ไข
  • ให้เอาเครื่องหมายถูกตรงคำว่า  Check ID ออก
  • ให้เอาเครื่องหมายถูกตรงคำว่า  Verify after ออก
ถ้าไม่ผ่าน เอาๆไฟล์ Bios โพสไว้เดี๋ยวแก้ไขให้ครับ อีกวิธที่แก้ได้แน่นอน คือ ซื้อชิพที่ใช้ไฟ เท่ากัน แต่ลงท่ายด้วยเลข 64 และไม่ลงท้ายด้วย FV
64FV.png

 เจ้าของ| โพสต์ 14-9-2017 23:07:09 | ดูโพสต์ทั้งหมด
ขอบคุณครับอาจารย์ ผมลองทำตามแนวทางแก้ปัญหาที่อาจารย์ไว้ก่อนครับ ได้ผลยังไงผมกลับมา แจ้งให้ทราบครับ
 เจ้าของ| โพสต์ 14-9-2017 23:10:42 | ดูโพสต์ทั้งหมด
ลืมแจ้งครับ  ผมได้ทำการ สำรองไบออสเดิมไว้  เอามาแฟชสามารถแฟชได้ไม่ติด Error ครับ  แต่ผมเอาไฟล์ Bios ที่อาจารย์ได้ลงไว้ มาแฟชเกิด Error ครับ เลยไม่แน่ใจว่าเกิดจากอุปกรณ์ หรือไฟล์ ไบออสครับ
โพสต์ 14-9-2017 23:19:15 | ดูโพสต์ทั้งหมด
ถ้าเอาชัวร์ ์ คราวหน้าซื้อเครื่องรุ่นนี้สำรองไว้ครับ เวลาแฟลชจะได้ไม่เออเร่อ ดูด้วย Bios ใช้ไฟเท่าไหร่
http://nbfixshop.com/shop/goods.php?id=2031

nbfix.net_8mb.bin.zip (3.88 MB, ดาวน์โหลดแล้ว: 12)
 เจ้าของ| โพสต์ 14-9-2017 23:29:45 | ดูโพสต์ทั้งหมด
ขอบคุณครับอาจารย์
 เจ้าของ| โพสต์ 16-9-2017 18:44:32 | ดูโพสต์ทั้งหมด
ปิดงานแล้วขอบคุณ Bios ดีๆ ครับ
โพสต์ 29-9-2017 09:01:54 | ดูโพสต์ทั้งหมด
hardy7892 ตอบกลับเมื่อ 16-9-2017 18:44
ปิดงานแล้วขอบคุณ Bios ดีๆ ครับ

สรุปแก้ได้ยังไงครับ ซื้อ ชิพ Bios ใหม่ หรือ โหลดไฟล์ใหม่ไปแฟลช คราวหน้าสมาชิกเจอจะด้แก้ปัญหากันได้เวลาเจอเบอร์นี้ครับ
 เจ้าของ| โพสต์ 2-10-2017 22:14:20 | ดูโพสต์ทั้งหมด
ซื้อซิพ Bios ใหม่มาครับ ใช้ Bios ที่อาจารย์ให้มา ขึ้นภาพปกติครับ
ขออภัย! คุณไม่ได้รับสิทธิ์ในการดำเนินการในส่วนนี้ กรุณาเลือกอย่างใดอย่างหนึ่ง ลงชื่อเข้าใช้ | สมัครสมาชิก

รายละเอียดเครดิต

รายชื่อผู้กระทำผิด|Mobile|รูปแบบข้อความล้วน|NBFIX

GMT+7, 23-10-2017 14:50 , Processed in 0.039083 second(s), 14 queries , Xcache On.

Powered by Discuz! X3.1 R20140301, Rev.30

© 2001-2013 Comsenz Inc.

ตอบกระทู้ ขึ้นไปด้านบน ไปที่หน้ารายการกระทู้