ชมรมช่างซ่อมโน๊ตบุ๊ค แหล่งรวมความรู้ งานซ่อมโน๊ตบุ๊ค โหลดไบออส โหลดวงจร เรียนซ่อมโน๊ตบุ๊ค สอนซ่อมโน๊ตบุ๊ค

 ลืมรหัสผ่าน
 สมัครสมาชิก
ค้นหา
ดู: 176|ตอบกลับ: 13

[ACER] จอในไม่ออกเพราะ วงจร +LCDVDD ขาที่ 29/31/33 ไม่มีไฟ 3.3V เเต่ช็อตลงกราวด์แทนครับ ขอความช่วยเหลือ ท่านที่รู้ บอกเเนวทางตรวจเช็คหน่อยครับ (ผมช่างมือใหม่ครับ)

[คัดลอกลิงก์]
ขอความช่วยเหลือ
อาการเสียหรือรายละเอียดอื่นๆ: จอในไม่ออกเพราะ วงจร +LCDVDD ขาที่ 29/31/33 ไม่มีไฟ 3.3V เเต่ช็อตลงกราวด์แทน
ยี่ห้อ: ACER
รุ่น: ASPIRE 4736ZG
พาร์ทบอร์ด: KALG0 LA-4495P
รุ่นซีพียู: CORE 2 DUO T5250 1.50GHz
นอร์ทบริดจ์:
เซาท์บริดจ์:
ไอโอ: KB926QF D3
การ์ดจอ: G105M
แก้ไขครั้งสุดท้ายโดย eak26 เมื่อ 22-10-2018 02:51

จอในไม่ออกเพราะ วงจร +LCDVDD ขาที่ 29/31/33 ไม่มีไฟ 3.3V เเต่ช็อตลงกราวด์แทนครับ จอนอกออกปกติครับ
ขอความช่วยเหลือ วิธีตรวจเช็คหน่อยครับ ลองหาดูในกระทู้เเล้ว อาการเหมือนกันก็มีครับหลายรุ่นเลย เเต่ไม่เเน่ใจว่าเป็นที่ชิพ IO หรือ อุปกรณ์ตัวอื่นหรือเปล่า เพราะเช็คไม่เป็นครับ ไม่รู้จะเริ่มตรงไหนก่อน รอท่านผู้รู้ช่วยชี้เเนะ เเนวทางการตรวจเช็คด้วยครับ  (ช่างมือใหม่)  ขอบคุณครับ



ขาที่วัดไปแล้วคือ
ขา 1 = มีไฟ 3.3v
ขา 29/31/33 = ไม่มีไฟ ช็อตลงกราวด์ (+LCDVDD)
ขา 36 = มีไฟ 3.3v
ขา 38/40 = 19 V
จอดี  สายเเพรจอดี  ช่องต่อดีไม่มีขาพับ ครับ










1.png
2.png
3.jpg
4.jpg
5.jpg
โพสต์ 22-10-2018 13:12:07 | ดูโพสต์ทั้งหมด
ที่บอก ขา 29/31/33 = ไม่มีไฟ ช็อตลงกราวด์ (+LCDVDD) ลองวัดความต้านทานเทียบกราวด์มาดูหน่อยครับ ถ้าควาต้านทานสูงเกิน 1K ให้ลองหาไฟ 3V ไกล้ จั๊มดูว่ามีแสงมาปกติไหม ถ้า ยังไม่มีแสงและไม่มีภาพ ลองเช็คตามคลิ๊ปนี้ดูครับ

 เจ้าของ| โพสต์ 22-10-2018 14:58:35 | ดูโพสต์ทั้งหมด
แก้ไขครั้งสุดท้ายโดย eak26 เมื่อ 22-10-2018 16:39

ขอบคุณครับ ท่าน admin  เดี๋ยวจะลองดูครับ


เดิมๆในจอไม่มีภาพครับ ส่องดูเเล้วครับ ไม่มีภาพรางๆ
เหมือนจอไม่มีสัญญานเเละไฟเข้าเลยครับ ลองจั๊มไฟ 3.3v
จาก Q110 ตามภาพเเล้ว เหมือนมีกระพริบรางๆนิดๆในจอ แล้วหายไปครับ
ส่วนสัญญานอื่นๆที่ท่าน  admin บอกยังไม่ได้เช็คเลยครับ ขอเวลาผม ศึกษาหน่อยครับ งง


ลองถอด Q109 และ Q110 ตามภาพออกมาเเล้วครับ ขาที่ 29/31/33
ก็ยังเป็นกราวด์ตลอดครับ ทําไม่ถูกตรงไหนชี้เเนะด้วยครับ

1.jpg
3.jpg
4.jpg
โพสต์ 22-10-2018 17:13:55 | ดูโพสต์ทั้งหมด
eak26 ตอบกลับเมื่อ 22-10-2018 14:58
ขอบคุณครับ ท่าน admin  เดี๋ยวจะลองดูครับ

เช็คไฟที่ Connecter JLVDS1 ตอนวัดไฟห้ามถอด คอนเน็คเนอร์สายแพรออกและห้ามถอดจอออกเพราะ มันเช็ค จอกับเมนบอร์ด
JLVDS1.jpg
  • DAC_BRIG ขาที่39 ต้องมีไฟ 2-5 Volt ถ้าไม่มีไฟไล่ย้อนกลับไป จะต่อกับไอโอ ถ้าไม่มีไฟออกมา อาจจะมีอุปกรณ์ชอร์ตระหว่างทางเดินไฟที่ต่อระหว่างจุดนี้กับไอโอ แต่สามารถจั๊มไฟ 3V จากจุดไกล้เคียง ที่จ่ายกระแส สูงกว่าที่วงจรนี้กินได้ ถ้าใช้ได้ ก็ใช้ไฟจากจุดที่จั๊มมาถาวรไปเลยก็ได้ หรือไม่อย่างนั้นก็เปลี่ยนไอโอ
  • INVTPWM ขาที่ 37 ถ้าไม่มีไฟไล่ย้อนกลับไป จะต่อกับไอโอ ถ้าไม่มีไฟออกมา อาจจะมีอุปกรณ์ชอร์ตระหว่างทางเดินไฟที่ต่อระหว่างจุดนี้กับไอโอ แต่สามารถจั๊มไฟ 3V จากจุดไกล้เคียง ที่จ่ายกระแส สูงกว่าที่วงจรนี้กินได้ ถ้าใช้ได้ ก็ใช้ไฟจากจุดที่จั๊มมาถาวรไปเลยก็ได้ หรือไม่อย่างนั้นก็เปลี่ยนไอโอ
  • +INVPWR_B+ ขาที่ 38 และ 40 ต้องมีไฟ 18-19 Volt ถ้าไม่มีช็ค ฟิวส์และไฟต้นทางของชุดนี้


ส่วนขา +LCDVDD ให้ลองปลดสายแพรออก แล้ววัดความต้านทานเทียบกราวด์ดูอีกที ถ้าความต้านทาน สูงขึ้นแปลว่าชอร์ต ฝั่งจอ หรือคอนเน็คเตอร์ขาพับใน Socket JLVDS1 ลองเอาแว่นขยายส่องด้านใน Socket ดู แต่ถ้ายังความต้านทานต่ำเหมือนเดิม ให้ลองเอาไฟ 3.3V ป้อนเข้าตรงจุดนี้โดยไม่ต้องเสียบ Adapter 19V เข้าบอร์ด จากนั้น ลองดูการกินกระแส ถ้ามากกว่า 0.1 ให้เอามือคลำ แถวๆนั้นหรือคำหาจุดอุ่นๆทั่วเมนบอร์ดอาจจะมีตัวอุปกรณ์ ชอร์ตอยู่ บางทีห่างจากจุด ที่วัดค่าความต้านทานผิดปกติ อยู่คนละมุมก็ได้
 เจ้าของ| โพสต์ 23-10-2018 12:44:44 | ดูโพสต์ทั้งหมด
ขอบคุณครับ ท่าน admin  เดี๋ยวผมจะลองตรวจเช็คดูตามที่บอกครับ  
 เจ้าของ| โพสต์ 25-10-2018 10:40:05 | ดูโพสต์ทั้งหมด
ยังเลยครับ กําลังหาจุดเสียอยู่ครับ ขาที่  29  31  33  37  39  เป็นกราวด์ ตลอดเลยครับ
 เจ้าของ| โพสต์ 25-10-2018 11:12:46 | ดูโพสต์ทั้งหมด
ป้อนไฟ 3v เข้าที่ขา +LCDVDD โดยไม่ต้องเสียบ Adapter 19V เข้าบอร์ด หาอุปกรณ์ที่เสียอยู่ครับ ตามที่ท่าน admin บอกอยู่ครับ
ถ้าท่าน senglondon เคยเจออาการเเบบนี้ ช่วยชี้ทางด้วยครับ
  
 เจ้าของ| โพสต์ 25-10-2018 11:32:40 | ดูโพสต์ทั้งหมด


ยังเลยครับ กําลังหาจุดเสียอยู่ครับ ขาที่  29  31  33  37  39  เป็นกราวด์ ตลอดเลยครับ
ป้อนไฟ 3v เข้าที่ขา +LCDVDD โดยไม่ต้องเสียบ Adapter 19V เข้าบอร์ด หาอุปกรณ์ที่เสียอยู่ครับ ตามที่ท่าน admin บอกอยู่ครับ
ถ้าท่าน senglondon เคยเจออาการเเบบนี้ ช่วยชี้ทางด้วยครับ
ขออภัย! คุณไม่ได้รับสิทธิ์ในการดำเนินการในส่วนนี้ กรุณาเลือกอย่างใดอย่างหนึ่ง ลงชื่อเข้าใช้ | สมัครสมาชิก

รายละเอียดเครดิต

รายชื่อผู้กระทำผิด|Mobile|รูปแบบข้อความล้วน|NBFIX

GMT+7, 21-11-2018 12:33 , Processed in 0.039553 second(s), 13 queries , XCache On.

Powered by Discuz! X3.4 R20180101, Rev.59

© 2001-2017 Comsenz Inc.

ตอบกระทู้ ขึ้นไปด้านบน ไปที่หน้ารายการกระทู้