ลืมรหัสผ่าน
 สมัครสมาชิก
ค้นหา
ดู: 2592|ตอบกลับ: 47

[LENOVO] รบกวนขอไฟล์ิไบออส lenovo Edge E125ครับ

[คัดลอกลิงก์]
lenovo Edge E125

CPU: AMD E-350  EME350GBB22GT
RAm: DDR3
BGA CHIP: AMD FCH 1121/218-0792009
I/O :ITE IT8518E
Passboard: HANNSTAR J MV-4
                  94V-0 1120
                  DAFL8AMB8DO  REV:D

โพสต์ 11-10-2013 19:54:46 | ดูโพสต์ทั้งหมด

ผู้เข้าชมเนื้อหาถูกซ่อนไว้ คุณจะต้องแสดงความคิดเห็นก่อนจึงจะสามารถมองเห็นเนื้อหาส่วนที่ถูกซ่อนนี้ได้

แสดงความคิดเห็น

คำถามไม่เห็นขึ้นครับ รบกวนโพสมาอีกรอบครับ  โพสต์ 15-10-2013 17:06
อาจารย์ครับ ขอสอบถามนะครับ ด้านล่างครับ  โพสต์ 15-10-2013 16:50

คะแนน

จำนวนผู้เข้าร่วม 4แต้มดาวน์โหลด +52 ย่อ เหตุผล
PBcom + 20 เนื้อหาดีมีสาระ.
teerayot + 10
paismilecom + 20 เยี่ยมมากๆ
ruth-non + 2 เนื้อหาดีมีสาระ.

ดูบันทึกคะแนน

โพสต์ 11-10-2013 23:27:33 | ดูโพสต์ทั้งหมด
ขอบคุนครับ
โพสต์ 12-10-2013 11:08:12 | ดูโพสต์ทั้งหมด
ขอบคุณครับ
โพสต์ 12-10-2013 11:16:58 | ดูโพสต์ทั้งหมด
ขอบคุณครับ........
โพสต์ 12-10-2013 14:45:23 | ดูโพสต์ทั้งหมด
ขอด้วยคนครับ เก็บไว้ก่อน
 เจ้าของ| โพสต์ 13-10-2013 13:00:04 จากอุปกรณ์เคลื่อนที่ | ดูโพสต์ทั้งหมด
komkarn ตอบกลับเมื่อ 2013-10-12 11:16
ขอบคุณครับ........

ขอบคุณมากๆครับ ขอบคุนเพื่อนสมาชิกด้วยนะครับ
โพสต์ 14-10-2013 13:29:40 | ดูโพสต์ทั้งหมด
ขอบคุนครับ
 เจ้าของ| โพสต์ 15-10-2013 17:10:32 | ดูโพสต์ทั้งหมด
สอบถามอาจารย์ครับ

ทดสอบแฟลชชิพไบออสตัวใหม่ ไฟล์ที่ลงไว้ให้ ไฟล์แรกครับ ลองวางแล้วอาการเดิมครับ คือเปิดไม่ติด
ผมลองเช็คไฟดังนี้  
-.เช็คตรง switch on ไฟ 3v มา
- ขา batt  ไฟ 3v 3ขามาครับ
- ขดลวด 3v 5v ชุดแรกน่าจะมาแล้วครับ
- ผมลองวัดไฟ 3v 5v ชุดสอง ก็มาแล้ว
***ไม่มีเลขหรัสวงจรนะครับ หาโหลดไม่ได้เลยครับ***

ขอสอบถามดังนี้ครับ
1.ไฟล์แฟลชทั้งสองตัว ผมใช้ตัวแรก ถูกไหมครับ นามสกุลไฟล์เหมือนตัวที่ผมเซฟต้นฉบับเก็บไว้ และถามว่าไฟล์ที่สองคือไฟล์สำหรับแฟลชไบออสเหมือนกันใช่ไหมครับ

2.ผมลองหา data sheet แล้วหาไม่ได้เลยครับ มันมีบ้างตัวที่ผมสงสัยครับ เลขมันคลายๆกันครับ ยกตัวอย่างนะครับ
   bios ที่ผมแฟลช  winbond 25X40BVS1G   ต่ำแหน่งใกล้ IO   กับอีกตัวที่สงสัยครับ  winbond  25Q16BVS1G ตัว  นี้ อยุ่ใกล้กับ NB ครับ
   อาจารย์ขอ ลิงค์โหลด data sheet ด้วยนะครับ

3.ขอคำแนะนำเพิ่มเติมด้วยครับว่าควรเช็ค ขั้นตอนไหนต่อไปครับ

*** อาจารย์ครับ ผมมือใหม่สุดๆเลยครับ เวลาถาม หรือพิมพ์อาจจะ ผิดไปบ้างขออภัยด้วยนะครับ
 เจ้าของ| โพสต์ 16-10-2013 16:56:56 | ดูโพสต์ทั้งหมด
วันนี้เข้ามาสานต่องานครับ

+ไฟล์ที่สอง ผมทราบจากกูรู บอกให้เปลี่ยนนามสกุลไฟล์จาก .rom ---.bin  แล้วลองแฟลชดูครับ พอแฟลชแล้วไม่มีข้อมูลบนชิพเลยครับ  ผมลอยชิพไว้ก่อนรอแนวทางครับ

สถานะการล่าสุด ไฟเข้าต่ำแหน่งตามข้างบนแจ้งไว้ครับ ส่วนอื่น ไฟ stanby ไม่ติด on เครื่องไม่ได้ครับ เสียบ power ไฟ19V กินกระแส 0.003A
ขออภัย! คุณไม่ได้รับสิทธิ์ในการดำเนินการในส่วนนี้ กรุณาเลือกอย่างใดอย่างหนึ่ง ลงชื่อเข้าใช้ | สมัครสมาชิก

รายละเอียดเครดิต


รายชื่อผู้กระทำผิด|Mobile|รูปแบบข้อความล้วน|NBFIX

GMT+7, 21-8-2018 13:06 , Processed in 0.056645 second(s), 16 queries , Xcache On.

Powered by Discuz! X3.1 R20140301, Rev.30

© 2001-2013 Comsenz Inc.

ตอบกระทู้ ขึ้นไปด้านบน ไปที่หน้ารายการกระทู้